Author Topic: Problem with new Incra mitre gauge  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Offline AstroKeith

  • Posts: 93
Problem with new Incra mitre gauge
« on: July 16, 2020, 12:48 PM »
So I invested in an INCRA Miter Gauge 1000HD.

The slots in my various tables are almost spot on 3/4".

I've tried adjusting the sliding fit using the split white nylon washers. But they don't expand much. I'm left with about 0.2mm play. This seems far too much.

It appears that the nylon washers cant expand enough as they are being held to diameter by their tight fit in the recess in the mitre bar. I can see what the intent of the design is - the countersink screw forces apart the nylon washer, but its not working.

I have an 'Amazon' mitre bar that has the same issue. I was hoping that buying a quality gauge I'd not have this problem.

Any ideas please?
Retired engineer/scientist

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline AstroKeith

  • Posts: 93
Re: Problem with new Incra mitre gauge
« Reply #1 on: July 16, 2020, 01:18 PM »
update: the gauge came with some spare white split washers.

I used three of these to replace the black non-split washers on the RHS of the mitre bar.
A bit better.

I sensed the adjustment screws were perhaps binding tight on the white split washers and not perhaps giving any sideways push. So I put a tiny drop of oil on the washers.

Problem went away.

I suspect the nylon washers will now creep over time and I will have to back off some pressure?

For the moment I'm now loving the new mitre gauge.
Retired engineer/scientist

Offline CeeJay

  • Posts: 134
Re: Problem with new Incra mitre gauge
« Reply #2 on: July 16, 2020, 04:01 PM »
I had the same problem Keith. Also came up with the same solution - oil on the split washers.

I’ve been using mine for about 18 months and it hasn’t needed adjustment yet.


Sent from my iPhone using Tapatalk