Author Topic: Tapatalk issues  (Read 718 times)

0 Members and 1 Guest are viewing this topic.

Offline estley

  • Posts: 118
Tapatalk issues
« on: September 30, 2019, 10:18 AM »
I usually use Tapatalk to read the FOG, but lately, even though it shows that I’m logged in, it won’t show my messages and the members only forums. Yet, it will show the threads I’m subscribed to. Anyone else experiencing issues?

Offline RustE

  • Posts: 397
Re: Tapatalk issues
« Reply #1 on: October 01, 2019, 09:14 AM »
Very similar issue here.  Appears as if I am logged in to this forum but for some reason Tapatalk will not let me respond to threads (like this one) or write posts in general.  Keeps giving me an error message "You don't have permissions to reply".  Tired logging out of this forum in Tapatalk and then logging in again but that didn't seem to help.

Offline threesixright

  • Posts: 391
Re: Tapatalk issues
« Reply #2 on: October 01, 2019, 04:19 PM »
Yeah. Also problems for me.


Sent from my X using Tapatalk

Offline SRSemenza

  • Global Moderator
  • *
  • Posts: 8987
  • Finger Lakes Region, NY State , USA
Re: Tapatalk issues
« Reply #3 on: October 01, 2019, 04:31 PM »
  @ScottW 

       Can you lend any assistance here?

Seth

Offline ScottW

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 66
Re: Tapatalk issues
« Reply #4 on: October 02, 2019, 11:16 AM »
Hello all. It looks like the issue was with Tapatalk not using HTTPS. I’ve made some changes and I am posting this using Tapatalk.

Please let me know if you still have trouble.

Thanks!
-Scott


Sent from my iPhone using Tapatalk

Offline RustE

  • Posts: 397
Re: Tapatalk issues
« Reply #5 on: October 02, 2019, 02:32 PM »
And this posted from Tapatalk.  Guess it’s working again.

Offline estley

  • Posts: 118
Re: Tapatalk issues
« Reply #6 on: October 02, 2019, 08:51 PM »
Bingo....


Sent from my iPad using Tapatalk Pro