Festool Owners Group

FESTOOL DISCUSSIONS => Festool Tools & Accessories => Topic started by: Drew5 on April 05, 2021, 11:35 AM

Title: Festool 2200 won't start up
Post by: Drew5 on April 05, 2021, 11:35 AM
I have a unused 2200 and it will not start up.  Tried different outlets.  Not plugged into vacuum.  Tried different speeds. 
Title: Festool 2200 won't start up
Post by: RustE on April 05, 2021, 11:58 AM
Does the arbor turn by hand?
Do you have another power cord to try?
Title: Festool 2200 won't start up
Post by: Drew5 on April 05, 2021, 12:03 PM
Arbor turns by hand and the 2200 does not have a removable cord like the 1400 and some of the other Festool tools.
Title: Festool 2200 won't start up
Post by: Cheese on April 05, 2021, 12:19 PM
Are you sure the house breaker has not tripped?
Title: Festool 2200 won't start up
Post by: Drew5 on April 05, 2021, 12:23 PM
Positive.  I plugged into two different outlets on two different breaker boxes.  And checked afterwards with another tool in outlet. 
Title: Re: Festool 2200 won't start up
Post by: RustE on April 05, 2021, 12:38 PM
How does the power switch feel?
Title: Re: Festool 2200 won't start up
Post by: Drew5 on April 05, 2021, 12:48 PM
I had a feeling that this problem was strictly operator error.  It was and on the highest dumb a** rating.  Oh my.  I did not press the power button hard enough.  Thanks folks.  Glad I do not have my full name on this. 
Title: Re: Festool 2200 won't start up
Post by: RustE on April 05, 2021, 01:07 PM
Glad that’s all it was.

My thoughts were going towards the router being a display model and the switch got damaged from people clicking it all the time.
Title: Re: Festool 2200 won't start up
Post by: PreferrablyWood on April 06, 2021, 01:59 AM
I had a feeling that this problem was strictly operator error.  It was and on the highest dumb a** rating.  Oh my.  I did not press the power button hard enough.  Thanks folks.  Glad I do not have my full name on this.

The OF 2200 is a beast, be cautious with it with larger bits.

Easy enough to make a mistake with an unfamiliar tool. I had problems with the plunge lock not working after sitting in the CMS router table, somehow the problem went away with out me being able see what caused the problem and why it started working again.