Author Topic: Conturo Feeding Issues  (Read 212 times)

0 Members and 1 Guest are viewing this topic.

Offline VW

  • Posts: 2
Conturo Feeding Issues
« on: February 25, 2020, 01:51 PM »
Hi Everyone, I am new to Festool and to this forum but have a question regarding my new conturo. I am running 1mm thick pvc banding. Some of the bandings seem to feed just fine on their own but some won't feed hardly at all without intervention which means I can't use the magazine for longer bandings. Is this normal for some bandings to be "tricky"? I've got my temps and glue amount right where they need to be. The rollers are clean. The height is set for the width of the banding minus one "click". Is there anything I'm overlooking? Thanks in advance for your input!

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Dove_Tail

  • Posts: 42
Re: Conturo Feeding Issues
« Reply #1 on: February 25, 2020, 02:53 PM »
I'm fairly new to Conturo also.  I've run 1mm and 3mm PVC with good success.  I have noticed that if I don't keep the machine moving  it will cause the banding to stop feeding for a moment.  I would try a test and keep a little ahead of the feed, meaning to keep tension on the banding as it exits the Conturo.

Offline VW

  • Posts: 2
Re: Conturo Feeding Issues
« Reply #2 on: February 25, 2020, 03:13 PM »
Once the banding is far enough out where I can hold tension on it between the roller and the workpiece, it seems to feed okay as long as I keep the pressure on. Like you were saying, if I slacken up a bit, the banding can momentarily hesitate or pause so I have to be careful. My main problem is just getting it to the pressure roller so I can apply tension. That's where I have to do a lot of hand feeding to keep it going - otherwise it will just sit there until the glue rod element burns it in half.