Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Possible Plug It cord failure?  (Read 387 times)

0 Members and 1 Guest are viewing this topic.

Offline RonMiller

  • Posts: 335
Possible Plug It cord failure?
« on: November 01, 2022, 08:59 AM »
Yesterday I was sanding with my ETS 150/3 (older model, perhaps 12-14 years old) and it just stopped. I had this problem a few weeks ago, concluded that the plug it cord had gone bad, used another one and all was fine. However, I find it hard to believe that two cords have gone bad "without cause" so close together. Could the ETS be harming them in some way or ???
Ron

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 12592
  • No Power Tools Required
Re: Possible Plug It cord failure?
« Reply #1 on: November 01, 2022, 09:24 AM »
Yes, it is possible.  If there is an issue with the cord at the tool end it is often due to arcing.  That can burn the tool pins.  Putting a new cord on the tool may cause that cord to go bad if the pins were damaged.  Likewise using a damaged cord on a good tool can then damage that tool.

Sorry.

Check your tool pins.

Peter

Offline RonMiller

  • Posts: 335
Re: Possible Plug It cord failure?
« Reply #2 on: November 01, 2022, 09:41 AM »
Thank you, Peter. After checking it appears that is the problem. There is blackening on the prongs in the ETS and a little bit of melting on the plug it cord. Is this fixable by Festool repair or should both the sander and the cord be replaced? I assume I shouldn't use the cord again in any case.
Ron

Offline tsmi243

  • Posts: 320
Re: Possible Plug It cord failure?
« Reply #3 on: November 01, 2022, 10:11 AM »
Swapping in a new socket on the tool isn't hard.  Part numbers are in Ekat, and mmtoolparts ships pretty fast.