Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: New CT MIDI and new BT remote won’t pair  (Read 524 times)

0 Members and 1 Guest are viewing this topic.

Offline LsDelancy

  • Posts: 28
New CT MIDI and new BT remote won’t pair
« on: June 04, 2022, 02:05 PM »
I thought I’d be more likely to get some responses if I stated a new thread.

Bought a CT MIDI and the BT remote to go with it at a local dealer yesterday.
Unboxed it today and I can’t get the remote to pair with the vac.

I followed the instructions I found online at least a dozen times.
I ever tried other things I could think of.
I can get the blue light in the vac to blink when I press the “man” button in the remote, but I can’t get the remote to turn the vacuum on.

And of course the dealer is only open Mon-Fri.

Anyone ever had this problem and been able to fix it?

If not, I suppose I’ll take the vac and remote to the dealer on Monday.

So disappointing…

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline morts10n

  • Posts: 325
Re: New CT MIDI and new BT remote won’t pair
« Reply #1 on: June 04, 2022, 02:44 PM »
I had the same issue...If I remember correctly, once I pressed the OTHER button on the remote,  it worked!

Offline LsDelancy

  • Posts: 28
Re: New CT MIDI and new BT remote won’t pair
« Reply #2 on: June 04, 2022, 04:49 PM »
Hmm… I tried that too. Maybe I’ll play with it some more later. I’m just taking a quick break right now. Having too much fun playing with the new Domino to worry about a remote. LOL

Offline LsDelancy

  • Posts: 28
Re: New CT MIDI and new BT remote won’t pair
« Reply #3 on: June 07, 2022, 08:38 AM »
I messed with it again for about 30 minutes.
No luck.
I guess I'll load the vac and remote in my truck and head back to the dealer later today.

Offline LsDelancy

  • Posts: 28
Re: New CT MIDI and new BT remote won’t pair
« Reply #4 on: June 07, 2022, 11:22 AM »
I wanted to post this incase anyone else has this problem and finds this thread...

Took the BT and BT remote back to the dealer where I bought it.
He tried for about 30 minutes and didn't have any luck either.
He even tried two other brand new remotes.
He tried it with a battery and it worked fine.
So we called Festool.
They knew immediately.

Hold down both buttons on the remote at the same time until the light on the remote comes on.
This clears the pairing history in the remote.
Then perform the pairing procedure.
Hold down BT button on vac until light flashes rapidly.
Press "man" button (big button on the remote).
Vac turned on, done!

Apparently you can pair a vac with five remotes, but you can only pair a remote with one vac.
They test each remote at the factory, which means they pair it with something to test it.
Performing the pairing procedure does not automatically over ride the previous pairing.
So, you have to clear it first.
I searched and searched and did not find any reference to this online.
Hopefully this will save someone else some trouble.

Offline squall_line

  • Posts: 1463
Re: New CT MIDI and new BT remote won’t pair
« Reply #5 on: June 07, 2022, 05:49 PM »
Thank you for following up on this and for posting the solution!