Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: New brushes in CT48 and it won't start up  (Read 473 times)

0 Members and 1 Guest are viewing this topic.

Offline Kevan

  • Posts: 1
New brushes in CT48 and it won't start up
« on: August 08, 2022, 11:05 PM »
My CT48 is six years old and was not providing much suction. After going thru all the basics for blockage, it started to come down to either replacing the carbon brushes in the motor or the motor altogether. I opted for the carbon brushes, and after replacing them, I cannot get the CT48 to start up.

I've taken off the front panel, and other panels to see if I've missed anything; then put them back together again.

Any ideas of what I could be missing?

Financially I'm not in a position to send it in to Festool yet, so I'm trying to solve this one without incurring more cost.

Thanks, Kevan

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline woodferret

  • Posts: 222
Re: New brushes in CT48 and it won't start up
« Reply #1 on: September 28, 2022, 11:42 PM »
Double check tension springs are properly pushing the new brushes.