Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Guide rail issue  (Read 4603 times)

0 Members and 1 Guest are viewing this topic.

Offline ack1

  • Posts: 3
Guide rail issue
« on: July 26, 2012, 05:24 PM »
Seems my two 1400 guide rails arent the same. Ive just tried joining them today. Turns out they differ about 0.5mm in width.



EDIT: added two more pics
TOP


BOTTOM


anyone ever noticed this before ?

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline RL

  • Posts: 3040
Re: Guide rail issue
« Reply #1 on: July 26, 2012, 05:54 PM »
Interesting. never seen that before.

Offline Alan m

  • Posts: 3323
Re: Guide rail issue
« Reply #2 on: July 26, 2012, 06:12 PM »
thats unusual.
welcom to the fog
"A pessimist sees the difficulty in every opportunity; an optimist sees the opportunity in every difficulty."
- Sir Winston Churchill (1874-1965)

Offline Festool USA

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 8430
    • Festool USA
Re: Guide rail issue
« Reply #3 on: July 26, 2012, 06:54 PM »
Welcome to the forum.

I would recommend that you contact your Festool dealer for assistance in getting it resolved. It would be best to take both rails with you to compare with one of your dealer's rails to see which is actually defective.

Shane

Offline Michael Kellough

  • Posts: 5228
Re: Guide rail issue
« Reply #4 on: July 26, 2012, 08:27 PM »
Actually that isn't at all unheard of. Guide rails are extrusions and they vary a little.
That pair is maybe beyond acceptable and if you can swap one for another that is closer
in size then all the better.

Because the rails vary some the best practice when joining is to set the straight edge against
the right side (splinter guard side) of the middle spine. That is the edge the saw references.
The far outside edge is irreverent as far as the saw is concerned.

Offline Tom Bellemare

  • Inactive Member
  • *
  • Posts: 5148
  • Festool demo's & personal service in Central Texas
Re: Guide rail issue
« Reply #5 on: July 26, 2012, 08:32 PM »
Quote
the right side (splinter guard side) of the middle spine. That is the edge the saw references.
The far outside edge is irreverent as far as the saw is concerned.


By the same token, if those rails match from that reference to the edge of the rails where the splinterguards are, there is really no issue.


Tom


EDIT:
At least there's no issue if you can get them to align properly while joined...
« Last Edit: July 26, 2012, 08:34 PM by Tom Bellemare »

Offline Festool USA

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 8430
    • Festool USA
Re: Guide rail issue
« Reply #6 on: July 26, 2012, 08:58 PM »
I think a problem may arise when the saw bridges from one rail to the other and the "rib" that it rides on is not well aligned. The gibs will dig in and prevent it from making the transition. Maybe.

Offline ack1

  • Posts: 3
Re: Guide rail issue
« Reply #7 on: July 27, 2012, 10:42 AM »
Went by a local dealer today and swapped one out. Compared them instore and found they do vary a little, tho alot less then mine did.

Problem solved.

oh, and thanks for the warm welcome to the forum.  :)

Offline Festool USA

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 8430
    • Festool USA
Re: Guide rail issue
« Reply #8 on: July 27, 2012, 09:54 PM »
Glad you were able to get it resolved. Thanks for posting a follow up.