Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Ctl midi connection issue  (Read 411 times)

0 Members and 1 Guest are viewing this topic.

Offline Trowelandhawk

  • Posts: 3
Ctl midi connection issue
« on: January 26, 2021, 08:31 AM »
Any one have any idea what connection is needed here.?

I was given this vac as it don’t work and without a live it won’t. I don’t know what they were thinking. This has obviously been taken apart to have a look and given up and the live input is now missing. I have looked at exploded diagram with no luck and festool Uk aren’t returning call.

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Alex

  • Posts: 7349
Re: Ctl midi connection issue
« Reply #1 on: January 26, 2021, 09:22 AM »
Your picture is pretty bad, low res and bad lighting, I can't see a thing there.

Here's a picture from when I repaired my Mini. I disconnected the Festool power cable and put in my own, the two white wires, for troubleshooting. Normally brown connects to the top terminal of that grey connector block on the left, and blue in the middle. From there on those two wires are black and go to that block on the right that's soldered to the circuit board. Find those two black wires and connect them.



Offline Alex

  • Posts: 7349
Re: Ctl midi connection issue
« Reply #2 on: January 26, 2021, 09:27 AM »
I put your picture in photoshop and enhanced the lighting and sharpness.

I get the idea both black wires are connected to the blue terminal on the grey block, and that's not good. I think the top one from the block on the circuit board should connect to brown.

« Last Edit: January 26, 2021, 09:31 AM by Alex »

Offline Trowelandhawk

  • Posts: 3
Re: Ctl midi connection issue
« Reply #3 on: January 26, 2021, 01:29 PM »
As I suspected, Thank you, just wasn’t sure what one it was gonna be. I tested motor on bench before and it had continuity. Put it all back and turned switch ... it worked and then died after a second. Took out cyclone motor again and tested continuity at the plug of the motor with it switched on. Continuity good and checked voltage, again all good. Turned off at the appliance switch and checked motor plug again and no power as it should be so it all works down to the motor plug so one would assume the motor has intermittent fault ?. Anyone know where the best place for motor ?. I am assuming eBay?.

Offline Alex

  • Posts: 7349
Re: Ctl midi connection issue
« Reply #4 on: January 26, 2021, 02:20 PM »
You can connect the mains wires directly to the motor and bypass all electronics to see if it is really the motor. Have you also checked the brushes?

Festool sells these motors as spare parts, but it is a generic product that can be bought cheaper from others. You have to look around though.

Offline Trowelandhawk

  • Posts: 3
Re: Ctl midi connection issue
« Reply #5 on: January 26, 2021, 03:13 PM »
Brushes were the first thing I changed so they brand new. I made a lead up and connected to the mains and it sparked up but I need croc clips really. Have sourced miter for around £40. Gonna wait for croc clips and connect to Motor I little safer then go from there

Offline Alex

  • Posts: 7349
Re: Ctl midi connection issue
« Reply #6 on: January 26, 2021, 03:28 PM »
"it sparked up"

Does that mean it ran or that you got a rain of sparks? Not familiar with all the local lingo.  [embarassed]