Festool Owners Group

FESTOOL DISCUSSIONS => Festool Tool Problems => Topic started by: Distinctive Interiors on November 18, 2018, 01:34 PM

Title: CTL 26 turning on/off on its own....!
Post by: Distinctive Interiors on November 18, 2018, 01:34 PM
I was using my CTL 26 today with various tools (TS75, OF1400, OF1010). I had the CT set to AutoStart and it has the Blutooth module fitted to it.
I'd just finished using my TS75 and was swopping over the Plug It cord and dust extraction hose to my OF1010. Everything was normal until I tried turning the OF1010 on. ........Nothing,...No power!.....Pulled the trigger again and it started and so did the CT, then it stopped again...for about 3 seconds.....then it started again....then it stopped again....this carried on cycling on and off about 6 or 7 times until I released the button on the OF1010.

I swapped tools and tried the OF1400,....it did exactly the same as the OF1010,....cycling on and off on its own. I then tried the TS75, it also did the same thing. I assumed it must be something wrong with the CT rather than the 3 tools....??

I turned the power off at the socket that the CT is plugged into and then turned it back on again. I then tried the 3 tools again and everything had returned to normal....

Has anyone else had a similar situation or can perhaps explain as to why this happened?

None of the 3 tools are new. The OF1400 is about a year old, the OF1010 is about 2 years old and the TS75 is the oldest at about 6 years old.
Title: Re: CTL 26 turning on/off on its own....!
Post by: Roseland on November 18, 2018, 03:44 PM
I've not had that.  Have you tried taking the Bluetooth module out and seeing if it still does it?

Andrew
Title: Re: CTL 26 turning on/off on its own....!
Post by: Jim Kirkpatrick on November 18, 2018, 03:45 PM
One word:  Gremlins.
Title: Re: CTL 26 turning on/off on its own....!
Post by: jjowen on November 18, 2018, 04:24 PM
Just check that the CTL 26 is not full.
Title: Re: CTL 26 turning on/off on its own....!
Post by: Distinctive Interiors on November 18, 2018, 04:35 PM
The Bluetooth module has been fitted for months with no adverse effects....well, maybe until now perhaps.

I hadn't thought of checking to see if the bag is full. Would that cause the CT to behave as I described? If so, why did it seem to 're set itself when I turned the CT off and then on again at the socket?
Title: Re: CTL 26 turning on/off on its own....!
Post by: travisj on November 18, 2018, 08:31 PM
I have had a somewhat similar issue and for me it was the tool’s plug-it cord.  The outlet on my CT26 is “sensitive”.  If the plug is not seated perfectly in the vac’s outlet, power is intermittent.


Sent from my iPhone using Tapatalk
Title: Re: CTL 26 turning on/off on its own....!
Post by: Alex on November 19, 2018, 02:33 AM
Could be a bad connection in the receptacle, or the CT's own power cord can be broken.