Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: CT sys making a weird noise  (Read 1042 times)

0 Members and 1 Guest are viewing this topic.

Offline NPS

  • Posts: 9
CT sys making a weird noise
« on: January 30, 2021, 03:38 PM »
I just picked up the CT sys dust extractor. I like the compact footprint and light weight and the suction is fantastic. I have only used for cleaning and catching dust while using a sawzall. The problem is that it makes an annoying sound 60% of the time. It sounds like the gasket around the bag opening is flapping around. It is very annoying and takes away from the quite extractor it is meant to be. Anyone know if this is common and how to fix it? Thanks for any insight in advance.

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Holzhacker

  • Posts: 992
    • www.aic-chicago.com
Re: CT sys making a weird noise
« Reply #1 on: January 31, 2021, 12:09 AM »
Hmmm, I've never considered my CT Sys to be quiet. Granted it makes less noise than the 22 or Fein turbo but I wouldn't call it quiet.
As far as the sound change I think its supposed to do that. The sound type / level changes when some sort of flappy thing opens / closes. Don't know what it is, don't know what it does.
I've thought about looking into it but never do. Maybe someone with better info will reply.
"The Code is not a ceiling to reach but a floor to work up from"

Offline Milvus

  • Posts: 27
Re: CT sys making a weird noise
« Reply #2 on: January 31, 2021, 04:45 AM »
I have one and it makes the same noise, but it is meant to be that way. Just clean the bag or swap it for a new one and the noise will go.

It is something related to the motor cooling. When the bag is so clogged that airflow can’t cool the motor down it has to be bypassed to ensure motor cooling.

And there is no a lot of dust needed to clog the bag.

Regards.

Offline mrB

  • Posts: 832
Re: CT sys making a weird noise
« Reply #3 on: January 31, 2021, 06:52 AM »
What Milvus says ☝️

It is probably the bypass valve that cools the motor with a clogged bag. Happens pretty quickly with the tiny ct sys bag. If the noise goes away with a new bag that will be it.

All festool vacs are quite compared to cheaper shop vacs.
there's nothing like the right tool for the job

Offline Imemiter

  • Posts: 138
Re: CT sys making a weird noise
« Reply #4 on: January 31, 2021, 03:03 PM »
It can happen with a temporarily clogged hose too. Or sanding with enough pressure on the pad to impede airflow. The CT's bypass valve shunts air to the motor to prevent overheating. This is another issue that could be prevented with the bafflingly missing gated nozzle.
CSX, TID 18, HKC 55, OSC 18, OF 1010, Domino XL, DTS 400, ETS 125, RAS 115, LR32, CTSys, CTMidi, CT-VA-20

Offline FestitaMakool

  • Posts: 845
Re: CT sys making a weird noise
« Reply #5 on: January 31, 2021, 03:10 PM »
It is the same with mine. There’s not much restriction before the bypass valve slaps..
I did too notice this early on. Wonder if anyone has tried a larger diameter hose?
The vac is quite powerful, and I suspect the hose kitted with it is made to fit the garage and not the other way around as it’s smaller than that on the next level vacs from Festool.
“The Stig” Yes, it is true, at least some part of it..
“If you have an old Land Rover and a fit wife, you’re most likely always busy”

Offline NPS

  • Posts: 9
Re: CT sys making a weird noise
« Reply #6 on: February 01, 2021, 01:27 AM »
I have one and it makes the same noise, but it is meant to be that way. Just clean the bag or swap it for a new one and the noise will go.

It is something related to the motor cooling. When the bag is so clogged that airflow can’t cool the motor down it has to be bypassed to ensure motor cooling.

And there is no a lot of dust needed to clog the bag.

Regards.

So I had a new bag in the CT SYS when it made the flapping noise and then I bought the long life bag hoping it would stop and it did not. The vacuum makes two noises that I hear, (1) it makes a louder slap sound when you cut off airflow like when it is clogged and that goes away after you allow air to flow again (2) is the the one that bothers me, which is when it randomly flutters. It comes and goes but is mostly there. It gives me the impression that the outlet that goes into the gasket on the bag isn’t sealing properly and causing the gasket to flap around.
Does anyone notice dust on top of the dust bag and around the inlet. Wondering if there is a design flaw somewhere with this one

Offline SRSemenza

  • Global Moderator
  • *
  • Posts: 9532
  • Finger Lakes Region, NY State , USA
Re: CT sys making a weird noise
« Reply #7 on: February 01, 2021, 09:44 AM »
I have one and it makes the same noise, but it is meant to be that way. Just clean the bag or swap it for a new one and the noise will go.

It is something related to the motor cooling. When the bag is so clogged that airflow can’t cool the motor down it has to be bypassed to ensure motor cooling.

And there is no a lot of dust needed to clog the bag.

Regards.

So I had a new bag in the CT SYS when it made the flapping noise and then I bought the long life bag hoping it would stop and it did not. The vacuum makes two noises that I hear, (1) it makes a louder slap sound when you cut off airflow like when it is clogged and that goes away after you allow air to flow again (2) is the the one that bothers me, which is when it randomly flutters. It comes and goes but is mostly there. It gives me the impression that the outlet that goes into the gasket on the bag isn’t sealing properly and causing the gasket to flap around.
Does anyone notice dust on top of the dust bag and around the inlet. Wondering if there is a design flaw somewhere with this one


Hi,

  Welcome to the forum  [smile]

         I have a CT-Sys. I have 1). in your description occur when airflow is low (such as a clog or with a small sander). The 2). seems a bit different and I have not had that happen. I suggest that you call Festool service 888-337-8600.

Seth

Offline NPS

  • Posts: 9
Re: CT sys making a weird noise
« Reply #8 on: February 02, 2021, 01:03 AM »
Thanks SRSemenza, I am going to call service. The vacuum sound like it’s choking and I don’t think it was designed to be like this.