Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: Conturo 65 Edgebanding Stuck  (Read 418 times)

0 Members and 1 Guest are viewing this topic.

Offline mangotii

  • Posts: 1
Conturo 65 Edgebanding Stuck
« on: April 19, 2020, 07:33 PM »
I have a new Conturo 65
It worked well for the first 200 ft.
When I feed the banding I get the check mark
When I press start again...the banding won't advance...like it is stuck...I have to push it through...then it has gobs of glue on it...
Wondering could there be some glue hung up inside?

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline jobsworth

  • Posts: 6690
  • Festool Baby.....
Re: Conturo 65 Edgebanding Stuck
« Reply #1 on: April 26, 2020, 10:16 PM »
how tight did you adjust the edge bander ? I put a piece in my conturo, dial it down until its snug against the edge banding then loosen it by one click to where it will feed but not be tight. you might need to adjust your glue thickness. I have mine on about 30% or 3 of the lines on the glue gage and be sure to press ok so it will keep the change