Festool Owners Group

FESTOOL DISCUSSIONS => Festool Tool Problems => Topic started by: indexian on April 26, 2020, 03:30 PM

Title: CMS-VL Roller bearing broken
Post by: indexian on April 26, 2020, 03:30 PM
I'm happy with most of my Festool tools.  But, I've come to use my CMS-VL router table more as a toy than a mobile router station.  It's just not heavy duty enough for the work that I do.  Putting a 4x6 on the sliding table to rout the end with a profile caused chunks of phenolic to break off the "top" two bearings.  Looking up the parts, it appears that there is both a roller bearing and an eccentric roller bearing.  But, when I turn the bearings, I don't see any eccentric behavior.  I need to replace the two bearings closest to the table top.  I believe these are the standard bearings.  If anyone can explain to me the difference and if I ordered the wrong parts, I would appreciate it!
Title: Re: CMS-VL Roller bearing broken
Post by: Gregor on April 26, 2020, 05:28 PM
Are you talking about the sliding table?
Title: Re: CMS-VL Roller bearing broken
Post by: lshah72414 on April 26, 2020, 05:47 PM
If you are talking about the sliding table on the VL, and you are talking about the rollers, I just had one of mine break, and I don't know how I did it. I found a piece of the wheel on the ground. Looked around and saw where it came from. The table still worked it just made a sound when I rolled the table. Any way the part # to  replace it was #0042495.  You get the wheel, washer, nut and bolt. I was lucky and it was still under warranty.
Title: Re: CMS-VL Roller bearing broken
Post by: indexian on April 26, 2020, 06:07 PM
Indeed, it is the roller bearings on the sliding table that broke.

Thanks Ishah.  I believe that's the item number that I ordered.  When I inquired about the warranty, I was told it was no longer under warranty.  I'll just chalk up the $50 as a learning experience and know that it can't be used for large scale work.

Thanks all.
Title: Re: CMS-VL Roller bearing broken
Post by: jobsworth on April 26, 2020, 09:49 PM
@indexian

I recently went through this. yes there are 2 different P/Ns for the rollers.

I called FT and the parts lady told me there was 2 different part numbers for them. I ax what was the difference. She didnt know and assumed it was for a front/rear or upper/lower.

I found out later that its the bolt that is the different.

If you look closely at the shoulder of the bolt one will be off center the other will be center. Both will work but the right replacement one will make the sliding table slide alot smoother and easier like new.

How I learned is I replaced a couple of them and once replaced the table didnt slide as nice as it did new.

I ran into Alan Kinsley at a road show and explained what happened and how after I replaced the bearings the table didnt slide as easily as it did when it was new. He explained and showed me the 2 bolts. (He happened to have a spare set with him on the road show truck.

Be aware that when I originally called FT for replacements they didnt know the difference between the 2 . They only knew that there were 2 P/Ns.

You may have to explain that to the parts ladies who will fwd you to to talk to a repair tech.

These rollers are not cheap. They sell as a assy, roller, bearing and bolt. It will cost you about $25 for each assy.

I dropped my sliding table and its how I broke mine THE FIRST TIME.

THE SECOND TIME happened when I removed the table from the assy.

I also explained that to Allen. Allen told me the proper way to remove the sliding table was to remove the stop and slide it completely off end of the assy. Reassemble by sliding it on starting on the end of the assy.

You could of cracked the roller as they are hard if you removed it off the assy incorrectly.
Title: Re: CMS-VL Roller bearing broken
Post by: indexian on April 26, 2020, 10:36 PM
@jobsworth

Thank you for the valuable information!  Looking at these more closely now I do see a difference in the size of the phenolic bushing, and there is a slight difference in the inner bearing where the bolt goes through.  I haven't removed them yet, but I appreciate knowing that I should be able to tell the difference if I take them off.  I wish I knew whether the eccentrics were in the "back", "front", "top" or "bottom".  That seems like useful information, and I may be able to follow up with that information once the new bearings arrive.

You may be correct about breaking when the table was removed.  Before I put my beam on the table, I had replaced the sliding table onto the assembly.  Now, I'm wondering if it happened then.  I'll definitely be paying attention to this in the future.

Thanks again!
Title: Re: CMS-VL Roller bearing broken
Post by: Bohdan on April 26, 2020, 10:48 PM
The top roller is fixed to set the level of the table and the bottom roller is eccentric to be able to adjust for the slop in the tracking.
Title: Re: CMS-VL Roller bearing broken
Post by: Gregor on April 27, 2020, 01:49 AM
The top roller is fixed to set the level of the table and the bottom roller is eccentric to be able to adjust for the slop in the tracking.
This.