Author Topic: unable to open thread  (Read 1271 times)

0 Members and 1 Guest are viewing this topic.

Offline Mr_Mod

  • Posts: 74
unable to open thread
« on: June 22, 2019, 07:35 AM »
I have tried to read this thread "post your diy mft guide rail support brackets " however there seems to be a problem as I keep getting either a http error 500 or a blank screen. I have tried with Chrome, Firefox or IE

Is anyone else experiencing this?

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Bohdan

  • Posts: 926
Re: unable to open thread
« Reply #1 on: June 22, 2019, 07:55 AM »
Won't open for me either.

Offline RKA

  • Posts: 1720
Re: unable to open thread
« Reply #2 on: June 22, 2019, 08:49 AM »
It does appear to be broken.  Here is another link that may work (searched for a post from someone who replied in that thread and I clicked reply or quote).

http://festoolownersgroup.com/festool-jigs-tool-enhancements/post-your-diy-mft-guide-rail-support-brackets/msg581729/?action=post;quote=581729
-Raj

Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 12010
  • MacGyver - My boy 2010 - 2019 RIP
Re: unable to open thread
« Reply #3 on: June 22, 2019, 08:55 AM »
Just to make sure that those who might be able to help see this:  @TylerC

Peter

Offline ben_r_

  • Posts: 1206
Re: unable to open thread
« Reply #4 on: July 23, 2019, 09:04 PM »
Yea, thought that was weird too. I cant open it either.
If at first you don't succeed, redefine success!

Offline Bob D.

  • Posts: 1270
Re: unable to open thread
« Reply #5 on: July 24, 2019, 05:46 AM »
ditto, tried three different browsers.
-----
It's a table saw, do you know where your fingers are?

Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 12010
  • MacGyver - My boy 2010 - 2019 RIP
Re: unable to open thread
« Reply #6 on: July 24, 2019, 09:28 AM »
There is a follow up thread to this one and in that @GarryMartin posted a work around that will allow users to see the thread and even images - but will not allow them to post or ask questions:

Go to the thread.  Attempt to post a reply.  If you scroll down past the reply box that comes up you will find the thread and images.

Peter