Author Topic: Blum Aventos HL: Problems with the tension adjustment  (Read 372 times)

0 Members and 1 Guest are viewing this topic.

Offline GregorHochschild

  • Posts: 65
Blum Aventos HL: Problems with the tension adjustment
« on: February 28, 2023, 07:38 PM »
Hi,

anyone here who has experience with the Blum Aventos HL hardware? Install went well and all looks good but the tension adjustment does not work. I am using Pozi 2 bit (and screwdriver) per instructions but it does not work. Kind of driving me crazy. In the slot, I see a little gear not an adjustable screw. Is that correct?

Thanks!

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline guybo

  • Posts: 578
Re: Blum Aventos HL: Problems with the tension adjustment
« Reply #1 on: February 28, 2023, 08:49 PM »
Hi most use a drill driver to adjust per photo arrow shows the position of the piston and circle shows more or less tension,there are some youtubes to watch. ps both need to be adjusted the same
« Last Edit: February 28, 2023, 08:52 PM by guybo »