Festool Owners Group

FESTOOL DISCUSSIONS => Ask Festool => Topic started by: squall_line on December 29, 2021, 08:19 PM

Title: Unable to register CMS-GE Table?
Post by: squall_line on December 29, 2021, 08:19 PM
I was trying to register my CMS router table today on Festool's website and I get an error "No machine could be found matching this part number."  The Tool Number is the same on both stickers on the switch unit on the CMS table, 498 896.  The tool number for the OF insert, 499 015, is also not found.

There appears to be a different tool number on EKAT, but I don't understand why.

Anyone else have issues registering their table?
Title: Re: Unable to register CMS-GE Table?
Post by: Lincoln on December 29, 2021, 08:23 PM
Can the tables be registered? Isn't it only tools that are eligible for reg?
Title: Re: Unable to register CMS-GE Table?
Post by: squall_line on December 29, 2021, 09:01 PM
The CMS-GE and CMS-OF both come with the full warranty card literature, and have a Tool Number associated with them.  My understanding was that they had factory 1+2 warranty on them.

The CMS-GE has electrical connections to run the switch module, the CMS-OF has the lift mechanism and the micro-adjust on the fence.
Title: Re: Unable to register CMS-GE Table?
Post by: Peter Halle on December 29, 2021, 09:27 PM
Call Festool USA and ask about registering your CMS.  Must be a glitch and getting around the glitch by calling will be your most expedient route.

Peter
Title: Re: Unable to register CMS-GE Table?
Post by: squall_line on January 01, 2022, 12:20 AM
Call Festool USA and ask about registering your CMS.  Must be a glitch and getting around the glitch by calling will be your most expedient route.

Peter

Thank you for your sage advice on this, @Peter Halle !