Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: TS 75 problem cutting only when rigid foam backer is used  (Read 4036 times)

0 Members and 1 Guest are viewing this topic.

ericbuggeln

  • Guest
I generally breakdown sheets of ply on a piece of rigid foam on the ground, so I don't have to haul the sheets around too much.  This has worked brilliantly until recently when my saw was having major problems and stalling constantly, but only when using the foam.  On the MFT it works great.  Anyone heard of this or know what i should do.  I cut so little of the foam that I have had it for ages and it always worked  until just recently.  Big built ins job coming up, any help would be appreciated, Eric

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline mikeneron

  • Posts: 217
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #1 on: May 31, 2010, 01:32 PM »
When you say stalled, do you mean the breaker trips or the saw just shuts off?  Are you able to turn the saw back on right away after this happens?

ericbuggeln

  • Guest
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #2 on: May 31, 2010, 01:54 PM »
The breaker does not trip, the saw stalls and then can be fired up again.  Shane PM ed me in two seconds and I have since found that it is doing it on my MFT also.  This could be tragic timing for me, Eric

ericbuggeln

  • Guest
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #3 on: May 31, 2010, 03:48 PM »
Shane swooped in and has helped me immensely with this problem.  It is a problem with something I must have done while changing blades and has nothing to do with rigid foam or flat cutting surfaces.  Thanks again Shane, Eric

Offline harry_

  • Posts: 1343
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #4 on: May 31, 2010, 03:56 PM »
Blade stalling in the arbor?
Disclaimer: This post is for educational and entertainment purposes only. Any resemblance to real persons, living or dead is purely coincidental. Void where prohibited. Some assembly required. Batteries not included. Contents may settle during shipment. Use only as directed. No other warranty expressed or implied. This is not an offer to sell securities. May be too intense for some viewers. No user-serviceable parts inside. Subject to change without notice. One size fits all (very poorly).

ericbuggeln

  • Guest
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #5 on: May 31, 2010, 04:14 PM »
Not sure what you mean Harry, but the blade would completely stop and the motor would too.  I spun the blade without going through material for 60 seconds and it was fine.  It sounds like my blade isn't "Toed- in" properly and that the service department could walk me through it.  Eric

Offline Festoolfootstool

  • Posts: 2076
  • The trouble with Bob is its all about Bob
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #6 on: May 31, 2010, 04:17 PM »
I wonder whats happened for the saw to go out of adjustment have you bumped or droped it ?
If the milk turns out to be sour, I ain't the kind of **** to drink it.......

Why do Festool accessories only have a two month guarantee here in the UK ?

Offline Jon Hilgenberg

  • Posts: 1113
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #7 on: May 31, 2010, 04:54 PM »
hmmm, toed in?

I've fussed with my 55 adjusting it and now I'm curious if I've messed it up.  not stalling, just wondering if i've compromised the cut.
The more Festools I buy, the more money I earn.  The more money I earn, the more Festools I buy.  The more...
TS 55, TS 75, Domino, CT22, OF 2000, C12, CXS, RAS, Trion, Fogtainers!

ericbuggeln

  • Guest
Re: TS 75 problem cutting only when rigid foam backer is used
« Reply #8 on: June 01, 2010, 07:18 AM »
Definitely no drop.  Happened after a blade change.  Prior was cutting perfectly ever since I owned it (a couple years).  It does not look like what Shane told me it is supposed to look like.  Calling Service shortly and will report back, Eric