Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: sending PM  (Read 2290 times)

0 Members and 1 Guest are viewing this topic.

Offline Peter Durand

  • Posts: 209
sending PM
« on: March 07, 2015, 10:09 AM »
Hi Shane,

I am having trouble sending a PM to Dave Askew for an order of two of his "mustaches" for the Kapex.

Bringing up the message area, I cannot post his name in the TO box. It appears under it with a red X beside it.

There has been no reply and I cannot find a copy of it, as in "sent messages" so I am assuming that it did not go through.

Am I doing something wrong?

Cheers,

Peter

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Peter Halle

  • Global Moderator
  • *
  • Posts: 12591
  • No Power Tools Required
Re: sending PM
« Reply #1 on: March 07, 2015, 10:22 AM »
I think that Shane is absent from the forum right now.  It sounds like it is working correctly.  If you want to keep a copy of sent PM's you need to make that selection in your profile otherwise you will not have a record.

That little red box is for taking someone of off a message.

Peter

Offline Festool USA

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 8429
    • Festool USA
Re: sending PM
« Reply #2 on: March 09, 2015, 12:05 AM »
Sorry for the delayed response. Like Peter said, it sounds like what you are seeing is normal. When you add someone as a recipient on a PM, their name appears below the To: box. The red "X" beside it is to remove them if you unintentionally add someone.

Shane

Offline Claimdude

  • Posts: 449
Re: sending PM
« Reply #3 on: March 09, 2015, 09:12 AM »
I have sent two PMs to Dave since early last week with no response. I have about decided to buy the saw stache from FastCap and make it myself.

Jack

Dave,

If you see this please let me know you have my order.

Hi Shane,

I am having trouble sending a PM to Dave Askew for an order of two of his "mustaches" for the Kapex.

Bringing up the message area, I cannot post his name in the TO box. It appears under it with a red X beside it.

There has been no reply and I cannot find a copy of it, as in "sent messages" so I am assuming that it did not go through.

Am I doing something wrong?

Cheers,

Peter