Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: OF1400 Question  (Read 2842 times)

0 Members and 1 Guest are viewing this topic.

Offline Jerry Sitton

  • Posts: 53
OF1400 Question
« on: December 22, 2010, 07:39 PM »
Just curious, I've been looking at the 1400 and noticed one time one model had the black type material
for the posts like my OF2200, then today looking at one that had the chrome metal posts. Is this a year
change or something else? Also the bearing adapter was a two piece punch welded together offset so the
bushing would be flush with the chrome post, as with the black post had a one piece flat bearing adapter
so I assume the base must have been thicker. Thanks

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Festool USA

  • Festool USA Employee
    FOG Administrator
  • *
  • Posts: 8429
    • Festool USA
Re: OF1400 Question
« Reply #1 on: December 22, 2010, 07:46 PM »
Jerry, as far as I can recall, the posts have never been black like the OF 2200. I don't think there have been any design changes to the OF 1400 since its introduction. And, that is typically the case that we do not change a product after production begins. If there are changes, as was the case many years ago with the RS 400 and DS 400, the model numbers change, in that case to the RTS 400 and DTS 400.

Shane

Offline Jerry Sitton

  • Posts: 53
Re: OF1400 Question
« Reply #2 on: December 22, 2010, 07:54 PM »
Thanks Shane, maybe it was just dirty. :)
It's possible at my age I'm losing my mind, a little.
I really thought it did, I actually had purchased it, brought it home
and was looking at it to work with my dovetail jig and took it back since I use my
2200 with it. When I was playing with it, I put a little dry lube on the posts, thats
how I noticed it. I never used it, but I did take it back due to it being to close to my 2200.
I was going to get the 1010 and didn't at the time, then made another trip thinking I was going
to get it, but I couldn't find any 8mm 7 degree bits to use with my OmniJig so I just bought
the 1400 again and then noticed the post difference as well as the bearing adapter. Not a big
deal, it just caught my attention.