Festool Owners Group

FESTOOL DISCUSSIONS => Ask Festool => Topic started by: Emerye on December 10, 2020, 10:44 AM

Title: Kapex blade change
Post by: Emerye on December 10, 2020, 10:44 AM
I posted a question in another area and had no feedback.  I have a Kapex I bought from Recon about 18 months ago.  I haven't really used it much but wanted to change the blade the other day.  I released the button the way the directions say but the blade would not stop rotating.  I could feel a skip while the blade was turning but it never grabbed.  I hate to have to send it back for repair.  Any advice?  Thanks   
Title: Re: Kapex blade change
Post by: Birdhunter on December 10, 2020, 01:15 PM
Suggest calling Festool. They have been helpful to me in the past.
Title: Re: Kapex blade change
Post by: Emerye on December 10, 2020, 01:17 PM
Thank you - I already did and they said all I can do is send it back.
Title: Re: Kapex blade change
Post by: alevan on December 10, 2020, 04:53 PM
I experienced the same issue yesterday when I changed my blade after not having changing it for about a year even though I changed it previously with no problems.  Same thing I turned the green knob to lock and the blade would not lock but felt like it was grinding.  I finally realized that when you turn the green knob you have to push it in as you turn it and then the knob will travel slightly further than if I don't push it in.  I did that and the blade locked.  Try that if you did not push it in as you turned the knob.
Title: Re: Kapex blade change
Post by: ChuckM on December 10, 2020, 05:38 PM
Try that if you did not push it in as you turned the knob.
Good suggestion. Keep holding the push-in as you turn.
Title: Re: Kapex blade change
Post by: Emerye on December 22, 2020, 09:27 AM
Thanks for the reply but it doesn't work for me.  I've tried it all and unfortunately I don't know of anything but to take it apart or send it back. 
Title: Re: Kapex blade change
Post by: Emerye on December 31, 2020, 04:17 PM
Hello all - I wanted to let everyone know I found the culprit!  The angled metal strip that moves up and down as you push and turn the Fast Fix arbor lock is broken on my saw.  I had to remove the motor cover and grab the top of the motor to lock the shaft enough to change the blade.  I've inquired with Festool on a repair.  Thanks