Having trouble with your Festool power tool? Well, we're here to help you. Before posting to the forum, give us a chance to diagnose and resolve your issue. In the U.S. and Canada, call us toll-free at 888-337-8600 on Monday-Friday between 8a-5p EST or contact us via email at service@festoolusa.com. For other countries, please visit http://www.festool.com for contact information for your local Festool service department.

Author Topic: 1400 EQ - Question Answered  (Read 1816 times)

0 Members and 1 Guest are viewing this topic.

Offline Janmara1

  • Posts: 97
1400 EQ - Question Answered
« on: June 20, 2015, 03:21 PM »
I have discovered that I cannot lock the spindle in the loosening position. Is there an easy fix or do I have to send the tool back to Festool?

Spoke with Festool
  They had me turn the router on then off and it now works that reset it
« Last Edit: June 20, 2015, 03:43 PM by Janmara1 »

Festool USA does not pre-approve the contents of this website nor endorse the application or use of any Festool product in any way other than in the manner described in the Festool Instruction Manual. To reduce the risk of serious injury and/or damage to your Festool product, always read, understand and follow all warnings and instructions in your Festool product's Instruction Manual. Although Festool strives for accuracy in the website material, the website may contain inaccuracies. Festool makes no representations about the accuracy, reliability, completeness or timeliness of the material on this website or about the results to be obtained from using the website. Festool and its affiliates cannot be responsible for improper postings or your reliance on the website's material. Your use of any material contained on this website is entirely at your own risk. The content contained on this site is provided for informational purposes only and does not constitute professional advice.


Offline Janmara1

  • Posts: 97
Re: 1400 EQ - Question Answered
« Reply #1 on: June 20, 2015, 03:25 PM »
I have discovered an issue tHAT NEEDS TO BE ADDRESSED.
When i attempt to loosen the collet nut and I press the off side of the green switch it doesn't lock the spindle. THE LOCK side works fine and it ratchets properly
  Is there any easy fix? to this issue or do I have to send the tool in for repair?

I spoke to Steve Bace and he had me turn the router on then off and it reset . That resolved the issue
« Last Edit: June 20, 2015, 03:41 PM by Janmara1 »

Offline jools

  • Posts: 258
Re: 1400 EQ - Question Answered
« Reply #2 on: June 20, 2015, 03:48 PM »
Normal operation. It's a safety device. If the router is locked in the ON position the spindle lock will not engage.
Kind regards
It started with one little sander